Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th August 2009, 02:39
Doug G Doug G is offline
HowtoForge Supporter
 
Join Date: Apr 2008
Posts: 69
Thanks: 0
Thanked 9 Times in 6 Posts
Default FTP uid, gid and directory problem

I just added a website to ispconfig3.0.1.3 server on centos5.3. When adding the first ftp user for this new domain, I neglected to choose the proper domain from the dropdown when I added the ftp user. I noticed the problem right away and reset the domain to the proper domain name for the ftp user.

A few minutes later when reviewing the ftp user, I noticed on the options tab the new ftp user was still set to the wrong domain's UID, GID and home directory.

Did I not wait long enough, or is this a bug?
__________________
=====
Doug G
=====
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ftp ownership Alex1 General 7 14th July 2009 09:13
IMAP-Problem: directory is not owned by the correct uid or gid st2xo Installation/Configuration 8 11th December 2008 11:12
IMAP Error: Account's mailbox directory is not owned by the correct uid or gid SupuS General 9 17th October 2008 14:22
Proftpd LIST permission Problem HugofromBOSS HOWTO-Related Questions 2 23rd May 2008 13:36
getting mailgraph spam and virus rayit HOWTO-Related Questions 31 10th August 2006 17:52


All times are GMT +2. The time now is 17:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.