Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th August 2009, 11:06
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,042
Thanks: 269
Thanked 154 Times in 133 Posts
Default Going to server IP shows clients website

Problem.
CLients domain is BBB.TLD
My company's domain is CCC.TLD

Now when going to the servers IP the clients (BBB.TLD) website is shown.
How can I set it to show my (CCC.TLD) website.

I've done some testing and when I add a domain AAA.TLD it will be shown when accessing by IP.

It looks like the domains are sorted alphabetically, and served like that.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
Automatic backup of ISPConfig server patrick3853 General 1 14th July 2009 09:31
How do I change the ISPConfig Website IP, not the server IP? mcaramb Installation/Configuration 1 9th June 2009 13:24
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 23:08
Administrator receive empty mail ??? Stanev General 16 7th April 2006 21:56


All times are GMT +2. The time now is 03:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.