Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31st July 2009, 05:14
ds0101 ds0101 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
Default How to Troubleshoot Email Server Issues

I am looking for some ideas on how to troubleshoot email issues with my server install. I am running Ubuntu 8.10 with ISPConfig 3.0.1.3. I have set up two email domain's and can connect email clients and log into webmail, but there are no email's being sent.

Mail Que is full of these:

4BBB549C066 3856 Wed Jul 29 19:17:13 chief@*****.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
admin@*****.com

Any direction is greatly appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
User unknown in relay recipient table Taxick Installation/Configuration 12 9th April 2013 13:31
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 11:49
Send email to domain with MX record on other server? edge Installation/Configuration 2 25th August 2007 10:48
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04
Administrator receive empty mail ??? Stanev General 16 7th April 2006 21:56


All times are GMT +2. The time now is 19:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.