Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 29th July 2009, 16:52
Stewart81 Stewart81 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to Login to ISPConfig

Hi,

Up until this morning I have never had a problem logging into ISPConfig. Today for whatever reason it won't let me login. I go to the domain and I get the login box. I enter the admin username and passwork, it goes to the login.php file and then redirects me to the login page. I don't receive any type of error about an incorrect username or password. If I enter the wrong information I do receive an error so I know that it's not having a problem with the info in the MySQL DB. Anyone run into this problem before?

Thanks,

Stewart
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login Screen Disappeared after installing ISPConfig in Fedora Core HACKERS PAL Installation/Configuration 3 17th June 2009 10:24
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
dovecot problem sojic Server Operation 21 23rd March 2008 18:22
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 20:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.