Prev Previous Post   Next Post Next
Old 21st March 2006, 19:03
falko falko is offline
Super Moderator
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts

Please put

into /etc/vsftpd.conf and restart vsftpd:
/etc/init./vsftpd restart
I always get this when I restart vsftpd and did some searching but really didn't see where it was a problem but I dont have enough experience yet to say it is not the problem
server1:~ # /usr/sbin/vsftpd &
500 OOPS: could not bind listening IPv4 socket
[1] 885
[1]   Exit 1                  /usr/sbin/vsftpd
server1:~ #
Better yet... is "&" Start or Restart, and what is Stop!?

(Up to now I have used Gnome but majority seems to think KDE is better so I went with it when I reloaded SuSe)
Please use the vsftpd init script in /etc/init.d to start/stop/restart vsftpd.
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!


nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating of the SUSE 9.3 system bogdinator Installation/Configuration 1 7th March 2006 14:45
Is there also a Perfect Setup for SuSE 9.1 bluegrass Installation/Configuration 7 18th January 2006 18:16
The Perfect Setup - SUSE 9.3 (firewall?!) bogdinator HOWTO-Related Questions 7 12th December 2005 13:31
Suse 9.3 - Setting up the basics (File and Print Services) creativehook Suggest HOWTO 1 16th October 2005 21:50
Upgrading from SUSE 9.3 to 10.0 dlplnx Installation/Configuration 1 6th October 2005 11:37

All times are GMT +2. The time now is 02:17.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.