#1  
Old 19th July 2009, 01:49
ScottW ScottW is offline
Junior Member
 
Join Date: Sep 2008
Location: Southeast, USA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question Ubuntu 9.04 Flash plugin issue

Hi,

I installed Ubuntu from scratch and followed the tutorial for installing the flash plugin but every time I check for the recent version by entering aboutlugins in the Firefox browser, I get the old one instead of the new one.

I get this version only:

File name: libswfdecmozilla.so
Shockwave Flash 9.0 r999

Not the newer one.

Any ideas?
__________________
ScottW
___________________________________________
Registered Linux User #414589
Reply With Quote
Sponsored Links
  #2  
Old 19th July 2009, 19:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

There's a similar thread about this problem: http://www.howtoforge.com/forums/sho...Flash+9.0+r999
It's not solved yet, but I hope we find a solution soon.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 19th July 2009, 19:58
ScottW ScottW is offline
Junior Member
 
Join Date: Sep 2008
Location: Southeast, USA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Falko, I'll look into it.
__________________
ScottW
___________________________________________
Registered Linux User #414589
Reply With Quote
  #4  
Old 21st July 2009, 15:19
ScottW ScottW is offline
Junior Member
 
Join Date: Sep 2008
Location: Southeast, USA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Just downloaded the latest updates from Ubuntu via the Update Manager and the Flash plugin update was among the others.

I assumed that it would fix the issue but still have the old plugin listed when entering aboutlugins in the address bar.

Ideas? Suggestions?
__________________
ScottW
___________________________________________
Registered Linux User #414589
Reply With Quote
Reply

Bookmarks

Tags
flash, plugin, ubuntu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing The Native Linux Flash Player 9 On Ubuntu squirt Installation/Configuration 22 23rd June 2009 03:21
upgraded Ubuntu 8.10 to Ubuntu 9.04, mail receiving problem. jtt General 1 10th May 2009 22:51
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 14:49
Spamassassin not working hairydog2 General 7 12th July 2008 22:15
help with the Postfix Spam Filter using Ubuntu Dapper, MailScanner... tutorial the block Suggest HOWTO 1 8th November 2006 19:20


All times are GMT +2. The time now is 05:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.