#1  
Old 13th April 2009, 19:51
Taxick Taxick is offline
Junior Member
 
Join Date: Dec 2008
Posts: 28
Thanks: 9
Thanked 4 Times in 4 Posts
Question ClamAV is still version 0.94.2

Hey.

I have use ISPConfig for some time now, but i have a problem..

ClamAV is still version 0.94.2 The last version of ClamAV is 0.95.1

When i updated the ISPConfig 3.0.1 to ISPConfig 3.0.1.1 the setup did not update the ClamAV

I have try to update the version manual, bot i get a error

I now the problem is small, but i will be happy to run the latests version.

What can i do???

Best Regards

Taxick
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2009, 22:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

The Clamav in a ispconfig 3 setup is from your linux distribution and not from ispconfig, so this is not related to ispconfig or an ispconfig update.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th April 2009, 22:17
Taxick Taxick is offline
Junior Member
 
Join Date: Dec 2008
Posts: 28
Thanks: 9
Thanked 4 Times in 4 Posts
Default

Hmm... What are you talking about???

From: http://www.ispconfig.org/news.htm

Quote:
2009-04-02

ISPConfig 2.2.31 released

This ISPConfig version updates ClamAV to 0.95, OpenSSL to 0.9.8k and fixes some minor bugs.

For a detailed list of changes please read the changelog.
Reply With Quote
  #4  
Old 13th April 2009, 22:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

I have written the news Take a look at the version numbers. ISPConfig 2 is not ISPConfig 3.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 13th April 2009, 22:24
Taxick Taxick is offline
Junior Member
 
Join Date: Dec 2008
Posts: 28
Thanks: 9
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by till View Post
I have written the news Take a look at the version numbers. ISPConfig 2 is not ISPConfig 3.
Ha ha.. My bad... I follow me a little stupid

But how can i update the version????
Reply With Quote
  #6  
Old 13th April 2009, 22:32
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

Take a look of the website of the linux distribution to check if they provide any updates.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 16th June 2009, 21:44
manarak manarak is offline
Senior Member
 
Join Date: Apr 2009
Posts: 262
Thanks: 32
Thanked 6 Times in 5 Posts
Default

I've got the same issue.

I've tried apt-get update and apt-get upgrade, but clam av is still outdated.

Quote:
WARNING: getfile: daily-9470.cdiff not found on remote server (IP: 130.59.10.36)
ERROR: getpatch: Can't download daily-9470.cdiff from database.clamav.net
WARNING: Incremental update failed, trying to download daily.cvd
Downloading daily.cvd [100%]
WARNING: Mirror 130.59.10.36 is not synchronized.
Giving up on database.clamav.net...
Update failed. Your network may be down or none of the mirrors listed in /etc/clamav/freshclam.conf is working. Check http://www.clamav.net/support/mirror-problem for possible reasons.
--------------------------------------
Received signal: wake up
ClamAV update process started at Tue Jun 16 13:27:57 2009
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.95.1 Recommended version: 0.95.2
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cld is up to date (version: 51, sigs: 545035, f-level: 42, builder: sven)
Trying host db.local.clamav.net (212.71.0.71)...
Downloading daily-9470.cdiff [100%]
daily.cld updated (version: 9470, sigs: 29413, f-level: 43, builder: ccordes)
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Current functionality level = 42, recommended = 43
DON'T PANIC! Read http://www.clamav.net/support/faq
Database updated (574448 signatures) from db.local.clamav.net (IP: 212.71.0.71)
Clamd successfully notified about the update.
--------------------------------------
Received signal: wake up
ClamAV update process started at Tue Jun 16 14:27:57 2009
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.95.1 Recommended version: 0.95.2
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cld is up to date (version: 51, sigs: 545035, f-level: 42, builder: sven)
daily.cld is up to date (version: 9470, sigs: 29413, f-level: 43, builder: ccordes)
I don't get it...

if I do apt-get update and apt-get install clamav, it tells me that I already have the newest version...
Reply With Quote
  #8  
Old 16th June 2009, 21:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

Thats all fine, nothing to worry about. You have already the latest available release for debian installed and your antivirus signatures are up to date. When debain has tested the new calav release it will be made available as update.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 16th June 2009, 21:58
manarak manarak is offline
Senior Member
 
Join Date: Apr 2009
Posts: 262
Thanks: 32
Thanked 6 Times in 5 Posts
Default

ok, thanks!
Reply With Quote
  #10  
Old 17th July 2009, 15:45
dpicella dpicella is offline
Senior Member
 
Join Date: Apr 2009
Posts: 116
Thanks: 9
Thanked 8 Times in 7 Posts
 
Default

I'm fine with all of this. However, I get tired of deleting the warning emails from root's email box. Can I turn those off somewhere?

Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email: Login Error furiano Installation/Configuration 6 28th January 2009 02:39
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
debian etch courier pop3 issue docean Installation/Configuration 6 20th March 2008 15:38
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 22:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.