Prev Previous Post   Next Post Next
  #1  
Old 14th July 2009, 21:07
jpieper jpieper is offline
Junior Member
 
Join Date: May 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Forwardings won't work

Hi guys, I used this article to setup my postfix mailserver on my centos5.3 server. It works fine but my forwardings won't work.

Code:
users:
to@domain.tld

forwardings:
source: from@domain.tld
destination: to@domain.tld
I also tried to add "from@domain.tld" to "users" table but then it will be delivered directly to from@domain.tld instead of forwarding to "to@domain.tld"... Adding "domain.tld" to "transport" table I am getting "loops back to myself".

At the moment I am getting a "Undelivered Mail Returned to Sender" mail after sending am mail to "from@domain.tld".

My "mysql-virtual_forwardings.cf" is set to "virtual_alias_maps" in my main.cf.

So, what am I doing wrong?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
centos, forwarding, postfix, undelivered, virtual

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Remoting frame work work with version 2.32 ??? afandino Developers' Forum 7 8th June 2009 16:23
install ispconfig2 ok site dos not work ferasfm Installation/Configuration 5 7th May 2009 20:16
make this work please peacengell Programming/Scripts 2 4th February 2009 07:55
Cant get any messenger program to work SimplyMepis 6.0 gtoman Technical 1 13th November 2006 15:26


All times are GMT +2. The time now is 00:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.