Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th July 2009, 19:18
jcole jcole is offline
HowtoForge Supporter
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Lots of SPAM getting through and Mail getting stuck in queue

I have been noticing a lot of spam is still being delivered or not even being tagged as spam. Has anyone else encountered that? If so, do you have a few things I could try to further reduce it?

Blacklisted mail is still being delivered and when I tried to change the configuration to store spam in the spam quarantine all messages coming in get stuck in the inbound queue. In the spam handling piece I have it set to "store-spam" instead of to "deliver"

Any ideas or examples of configs that are working would be greatly appreciated.

Last edited by jcole; 12th July 2009 at 19:20.
Reply With Quote
Sponsored Links
  #2  
Old 13th July 2009, 11:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

How did you set up your mail server? What software (e.g. Postfix, amavisd, SpamAssassin) are you using? Which distribution? Are you using ISPConfig?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th July 2009, 22:27
jcole jcole is offline
HowtoForge Supporter
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Followed the tutorial for the perfect spamsnake by Rocky. So its a combination of MailScanner/Postfix and it is relaying to an exchange server. It is Ubuntu Hardy Heron.
Reply With Quote
  #4  
Old 14th July 2009, 13:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

So you're using Postfix + amavisd + SpamAssassin?
Are there any amavisd or SpamAssassin errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My postfix server is beeing used to send large ammounts of spam. bob808 Server Operation 2 27th April 2009 12:37
Mail doesn't end up i Spam folder marra87 Server Operation 7 14th January 2009 23:43
Ubuntu 8.04 Spamsnake - all SA scores 0.00 Thomas_Powers HOWTO-Related Questions 23 24th June 2008 17:37
postqueue -p show lots of spam mails sent to system users tom Installation/Configuration 6 29th April 2008 13:18
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17


All times are GMT +2. The time now is 08:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.