Prev Previous Post   Next Post Next
  #1  
Old 13th July 2009, 13:58
gat3net gat3net is offline
Junior Member
 
Join Date: Jul 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default outgoing mail problem.

HI all.

I am getting errors like this:

Jul 13 13:48:33 server postfix/smtp[16506]: connect to mx4.hotmail.com[65.55.92.184]:25: No route to host
Jul 13 13:48:33 server postfix/smtp[16506]: CE1252A8267: to=, relay=none, delay=1029, delays=1017/0.09/12/0, dsn=4.4.1, status=deferred (connect to mx4.hotmail.com[65.55.92.184]:25: No route to host)
Jul 13 13:48:42 server postfix/smtp[16507]: connect to mx2.hotmail.com[65.55.92.184]:25: No route to host

please help.

is it my isp blocking??
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Can not recieve mail with de virtual mail adress Mounir Installation/Configuration 9 24th July 2006 23:16


All times are GMT +2. The time now is 15:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.