Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd July 2009, 03:15
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Default some problem after installing perfect server setup for centos 5.3 and ispconfig 3

i did fallow this great server setup The Perfect Server - CentOS 5.2 [ISPConfig 3]

but i have don some thing wrong my mail is not working right this is what i get if i try to send e-mail to my e-mail server on my new box

--> The following message to <name@domain.com> was undeliverable.
The reason for the problem:
5.1.0 - Unknown address error 550-'relay not permitted' <---

and also one thing if i go in ispconfig admin panel and go to monitor and then show ispc cron-log this is what is shows me

---> Error: configuration file /etc/getmail/*.conf does not exist <---

and then final fail2ban is not installed but i did installed it and ispconfig tells me that is it not installed

--->fail2ban is not installed at this server.
See more (for debian) here... <---

and one more thing i cannot connect to my webmail ?

---> Forbidden

You don't have permission to access /webmail on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. <---

i think my ispconfig is running ok so this is not that but the packages that i did installed i have done them wrong but if anyone could help me that would be well appreciated
Reply With Quote
Sponsored Links
  #2  
Old 2nd July 2009, 14:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,730 Times in 2,568 Posts
Default

Please make sure that the MX record for your domain is pointing to the correct server. You can check that with
Code:
dig mx yourdomain.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
cobro (13th July 2009)
  #3  
Old 13th July 2009, 00:08
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Default

I have seen what the problem was it was the authentication password that i needed on my e-mail client and i filled that info and every thing worked but one thing i can not send e-mail from my mail server to another mail server ? what could be the problem i can wright i messages and it sends but i do not receive it on my other mail server witch is not on my server..Thanks for all the help

and also webmail and phpmyadmin dose not work ? when i try to connect to it trough my browser ? any idea ?
Reply With Quote
  #4  
Old 13th July 2009, 11:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,730 Times in 2,568 Posts
Default

Please make sure that the MX records of the other domains are ok as well. Also, you should check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
cobro (13th July 2009)
  #5  
Old 13th July 2009, 18:18
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Default

thank you for the last response i did send them e-mail about taking my server off list i only got one listed...

but what can i do if i stumble on another problem regarding pointing my browser to webmail or phpmyadmin and it dose not work ?
Reply With Quote
  #6  
Old 14th July 2009, 13:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,730 Times in 2,568 Posts
Default

Quote:
Originally Posted by cobro View Post
but what can i do if i stumble on another problem regarding pointing my browser to webmail or phpmyadmin and it dose not work ?
What exactly is the problem?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 14th July 2009, 14:39
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Default

when i point my web browser to www.domain.com/webmail or phpmyadmin

this is what i get in return

Forbidden

You don't have permission to access /webmail on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Forbidden

You don't have permission to access /phpmyadmin on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Reply With Quote
  #8  
Old 14th July 2009, 19:04
Stown Stown is offline
Member
 
Join Date: Jun 2009
Location: Limburg, NL
Posts: 82
Thanks: 12
Thanked 4 Times in 4 Posts
Send a message via Skype™ to Stown
Default

I had a sort of same problem with my mail in the beginning, this is only on setups with centos 5.3 i think

If you install postfix with 'yum install postfix' it installs postfix without mysql and you need the with mysql option. This is a problem of the default repo's of centOS.

You need thisone:
Installed Packages
Name : postfix
Arch : i386
Epoch : 2
Version : 2.3.3
Release : 2.el5.centos.mysql_pgsql
Size : 8.3 M
Repo : installed
Summary : Postfix Mail Transport Agent
URL : http://www.postfix.org
License : IBM Public License
Description: Postfix is a Mail Transport Agent (MTA), supporting LDAP, SMTP AUTH

If this package is also not in the rpmforge repo than you have to download the .rpm from a rpm search site and install it
Reply With Quote
The Following User Says Thank You to Stown For This Useful Post:
cobro (15th July 2009)
  #9  
Old 15th July 2009, 14:50
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Default

this is what i get

SORBS-DUHL Listed LISTED Dynamic IP Addresses See: Detail

Return codes were: 127.0.0.10 3505 1969

Quote:
Originally Posted by falko View Post
Please make sure that the MX records of the other domains are ok as well. Also, you should check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
Reply With Quote
  #10  
Old 16th July 2009, 11:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,245 Times in 4,111 Posts
 
Default

This means that your server is located on a dynamic IP. Most mailservers worwide do not accept emails from a server that is hosted on a dynamic IP address. You will either have to move your server to a datacenter witha fixed IP or you will have to setup postfix to relay all emails trogh an external mail server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
64bit ISPConfig / Perfect Setup CentOS 5 wpwood3 General 5 3rd December 2007 02:11
Webmail Relay Error palkat General 17 23rd April 2006 18:12
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37


All times are GMT +2. The time now is 11:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.