Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th March 2006, 22:29
jobrien jobrien is offline
Junior Member
 
Join Date: Oct 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ispconfig Admin Panel Changes Cause Nics To Lose Ip Addresses

ISPCONFIG ADMIN PANEL CHANGES CAUSE NICS TO LOSE IP ADDRESSES

Making any small change in our admin panel. Like adding a new user is causing our network cards to lose ip settings.

The only way to bring the server back online is to:
/etc/init.d/network restart

Anyone Seen this happen? It isn't doing it to both NICS.

-Jim
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 05:20
Running ISPConfig admin on a different IP hairydog2 Installation/Configuration 2 28th November 2005 11:23
ISPConfig - Install/Update deletes hostname from my domain from admin URL Prompt Developers' Forum 4 23rd November 2005 00:01
ISPConfig admin Password linuxuser1 Installation/Configuration 2 21st October 2005 14:38
Admin panel won't load completely. mghodge Installation/Configuration 7 4th October 2005 11:02


All times are GMT +2. The time now is 05:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.