Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th March 2006, 21:29
jobrien jobrien is offline
Junior Member
 
Join Date: Oct 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ispconfig Admin Panel Changes Cause Nics To Lose Ip Addresses

ISPCONFIG ADMIN PANEL CHANGES CAUSE NICS TO LOSE IP ADDRESSES

Making any small change in our admin panel. Like adding a new user is causing our network cards to lose ip settings.

The only way to bring the server back online is to:
/etc/init.d/network restart

Anyone Seen this happen? It isn't doing it to both NICS.

-Jim
Reply With Quote
Sponsored Links
  #2  
Old 20th March 2006, 22:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

What's the value of $go_info["server"]["network_config"] in /home/admispconfig/ispconfig/lib/config.inc.php?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st March 2006, 02:23
jobrien jobrien is offline
Junior Member
 
Join Date: Oct 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default $go_info["server"]["network_config"] is currently equal to 1

$go_info["server"]["network_config"] is currently equal to 1
Reply With Quote
  #4  
Old 21st March 2006, 11:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,383
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
 
Default

Please try to set:

$go_info["server"]["network_config"] = 0;

Then ISPConfig will not try to configure your network card anymore.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 04:20
Running ISPConfig admin on a different IP hairydog2 Installation/Configuration 2 28th November 2005 10:23
ISPConfig - Install/Update deletes hostname from my domain from admin URL Prompt Developers' Forum 4 22nd November 2005 23:01
ISPConfig admin Password linuxuser1 Installation/Configuration 2 21st October 2005 13:38
Admin panel won't load completely. mghodge Installation/Configuration 7 4th October 2005 10:02


All times are GMT +2. The time now is 07:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.