#1  
Old 28th February 2006, 20:18
luke304 luke304 is offline
Junior Member
 
Join Date: Feb 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Angry No cd-rom device

when i'm intaling mandriva 2006 i boot from a floppy everything works until the loading ends and the instalation tires to acces the cd. I get a message that says "no cd-rom device" the madriva 2005 limitet ed. was deteting the cd rom fine, but after instaling it was freazing at pcmcia load. I have a toshiba satellite m45 s165. Im new to linux and i don't know much about it.
Reply With Quote
Sponsored Links
  #2  
Old 1st March 2006, 14:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

When you boot from CD or disk you should have the choice to press F1 or F3 to see all available boot options. Try one of the other boot options.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd March 2006, 04:56
luke304 luke304 is offline
Junior Member
 
Join Date: Feb 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

non of the other options will work, how about the other problem with pcmcia freezing when loading into 2005 limited ed.
Reply With Quote
  #4  
Old 3rd March 2006, 09:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by luke304
how about the other problem with pcmcia freezing when loading into 2005 limited ed.
I'd try to completely remove PCMCIA support from your Linux installation.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 6th March 2006, 17:54
luke304 luke304 is offline
Junior Member
 
Join Date: Feb 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once again im new to linux and i got no idea on how to do it.
Reply With Quote
  #6  
Old 8th March 2006, 21:07
geniusiknowit geniusiknowit is offline
Junior Member
 
Join Date: Mar 2006
Location: Cleveland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to geniusiknowit Send a message via AIM to geniusiknowit Send a message via MSN to geniusiknowit Send a message via Yahoo to geniusiknowit
Default

Quote:
Originally Posted by luke304
when i'm intaling mandriva 2006 i boot from a floppy everything works until the loading ends and the instalation tires to acces the cd. I get a message that says "no cd-rom device" the madriva 2005 limitet ed. was deteting the cd rom fine, but after instaling it was freazing at pcmcia load. I have a toshiba satellite m45 s165. Im new to linux and i don't know much about it.
I am having the same issue, except I'm installing it onto a Vaio, and the cdrom drive (not bootable) is in the docking station.

I'm trying to setup a dual-boot with xp. I'm going to try an MSDOS boot disc to see if I can access the drive at all.
Reply With Quote
  #7  
Old 20th March 2006, 14:20
abdou abdou is offline
Junior Member
 
Join Date: Mar 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by luke304
when i'm intaling mandriva 2006 i boot from a floppy everything works until the loading ends and the instalation tires to acces the cd. I get a message that says "no cd-rom device" the madriva 2005 limitet ed. was deteting the cd rom fine, but after instaling it was freazing at pcmcia load. I have a toshiba satellite m45 s165. Im new to linux and i don't know much about it.
This week end I installed Mandriva 2006 on a Toshiba Satellite M45.
Try this :
1 - When the computer is POSTing hit F12 and select CD drive as to boot from
2 - In the first linux display, hit F1 and then type : linux noauto (this will prevent auto detection of the PC-components.)

3 - After the installation is complete, leave the proposed graphic card config. It will not work but the installation can be completed normaly and you can boot your linux in text mode.

So far, that's where I am. Trying to find out what to chose to make the display run fine.

Have a nice day !
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOWTO: SUSE 10.0 and Software RAID a.k.a FakeRAID crushton HOWTO-Related Questions 35 16th January 2009 19:40
Install hang at isapnp: No Plug & Play device found Neonblue Installation/Configuration 6 28th June 2008 10:08
printing to a network printer ojs Installation/Configuration 4 24th February 2006 11:05
ALSA on kernel 2.6-15-2 issues yuheng108 Installation/Configuration 4 7th February 2006 04:24
Disabled Privacy Extensions on Device Hans Installation/Configuration 1 28th January 2006 07:16


All times are GMT +2. The time now is 21:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.