Prev Previous Post   Next Post Next
  #1  
Old 30th August 2005, 04:08
palkat palkat is offline
Member
 
Join Date: Aug 2005
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default Total Frustration-HELP

okay so i will be hosting multiple virtual domains. Running on a SuSE9.3 with ISPconfig installed i got it all up and running (I thought)

The websites come up no problem (the actual page on the ISPconfig server) but here is what is not working:

A)
Email seems to not be recieving..and the webmail installed (UBI) wont log into any mailbox's. I send test messages from hotmail and never get a undeliverable message in hotmail..so where are they? I use multiple mail clients on other machines to check and they (like outlook) cannot login to the mail box(s) either.

B)
HTTPS instantly errors out

C)
FTP only works if i use the internal ip of the server 192.168.1.205 but if I try to ftp using a domain name on the server nothing happens.

D)
If it matters my domains are pointed to FREEDNS server (http://freedns.afraid.org) that in turns directs the request to my cable modem.

Frustration on this is that i know 1% about linux (so im new here). I currently have a windows system working with email and web through FREEDNS with 7 domains on it, but want to dump it for the linux (Tired of Microso...t). I want to move it all over to the SuSE/ISPConfig setup. Please any help/advice.

Last edited by palkat; 30th August 2005 at 04:15.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.