#1  
Old 1st July 2009, 03:31
Lizard King Lizard King is offline
Junior Member
 
Join Date: Jul 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Setting up DNS Configuration

Hello ,

I am pretty new to ISPconfig. Today i followed this tutorial and installed ISPconfig to my server. I first added a client and added a site with my client account. Then i updated my dns settings as following





http://www.vbseo.com/media/mert/dns-setting-5.GIF
http://www.vbseo.com/media/mert/dns-setting-6.GIF

Within my domain control panel nameservers are set to
ns1.w7points.com 188.40.51.146
ns2.w7points.com 188.40.51.180

But yet still when i call w7points.com it is not resolved. Can someone point out where did i miss a step ?

Thanks in advance for your asistance.
Reply With Quote
Sponsored Links
  #2  
Old 1st July 2009, 09:59
Lizard King Lizard King is offline
Junior Member
 
Join Date: Jul 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problems have been solved.
Reply With Quote
  #3  
Old 1st July 2009, 11:39
Lizard King Lizard King is offline
Junior Member
 
Join Date: Jul 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Lizard King View Post
Problems have been solved.
I think i spoke so early because my e-mail accounts are not working.
This is the info i receive when i try to check e-mails from outlook

For incoming and outgoing mail server i am using mail.domain.tld

Log onto incoming mail server (POP3): Cannot find the e-mail server. Verify the server information in your account properties.
Reply With Quote
  #4  
Old 2nd July 2009, 14:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Does mail.domain.tld point to the correct server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 2nd July 2009, 14:22
Franz Franz is offline
Senior Member
 
Join Date: Jul 2009
Location: Cakovec
Posts: 117
Thanks: 7
Thanked 24 Times in 18 Posts
Send a message via Skype™ to Franz
Default

Quote:
Originally Posted by Lizard King View Post
Problems have been solved.
what was the problem?
Reply With Quote
  #6  
Old 2nd July 2009, 14:26
Lizard King Lizard King is offline
Junior Member
 
Join Date: Jul 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Does mail.domain.tld point to the correct server?
Yes , they are pointing to correct server but yet again i can't receive any e-mails.

Last edited by Lizard King; 3rd July 2009 at 00:05.
Reply With Quote
  #7  
Old 2nd July 2009, 14:29
Lizard King Lizard King is offline
Junior Member
 
Join Date: Jul 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by Franz View Post
what was the problem?
Dns update took longer than i expected.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
Google Apps dayjahone General 19 29th March 2008 17:25
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40


All times are GMT +2. The time now is 10:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.