Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th June 2009, 22:57
Mole Mole is offline
Member
 
Join Date: Apr 2008
Location: Latvia
Posts: 83
Thanks: 1
Thanked 0 Times in 0 Posts
Default authdaemond: fork: cannot allocate memory

Hello!
Today I receive this error ir /var/log/mail (mail.info, mail.err)
Code:
...
Jun 29 22:32:41 websrv pop3d: Connection, ip=[::ffff:_IP_]
Jun 29 22:32:41 websrv authdaemond: fork: Cannot allocate memory
Jun 29 22:32:41 websrv pop3d: LOGIN FAILED, user=user_name, ip=[::ffff:78.84.208.172]
Jun 29 22:32:41 websrv pop3d: authentication error: Input/output error
..........
Jun 29 22:34:55 websrv postfix/anvil[2524]: statistics: max connection rate 1/60s for (smtp:_IP_) at Jun 29 22:31:33
So - nobody can login into their mail account! ;-(((

With disk size all is OK... What else could be the problem?!
Reply With Quote
Sponsored Links
  #2  
Old 29th June 2009, 23:14
Mole Mole is offline
Member
 
Join Date: Apr 2008
Location: Latvia
Posts: 83
Thanks: 1
Thanked 0 Times in 0 Posts
Default

sorry, problem solved with:

Code:
websrv:# authdaemond restart
khm...

but - where was problem?
Reply With Quote
  #3  
Old 2nd July 2009, 10:56
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

Looks to me the server ran out of memory at that point .. how much ram you have? is it a VPS?

authdaemond tried to start a child process which it couldn't because it couldn't allocate memory for it, so it stopped and gave the error in the logfile.

When it happens again run:

Code:
free -m
you should be able to see the amount of memory you have - used - free
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
Setting up a new server - Suse 11.1 londonman Server Operation 34 10th April 2009 14:16
dovecot problem sojic Server Operation 21 23rd March 2008 19:22
[ISPconfig Install] Cannot allocate memory Cordoban Installation/Configuration 3 25th August 2006 14:20
Ispconfig and Virtuemart shajazzi Installation/Configuration 7 21st February 2006 21:25


All times are GMT +2. The time now is 10:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.