Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd July 2009, 04:39
Doug G Doug G is offline
HowtoForge Supporter
 
Join Date: Apr 2008
Posts: 67
Thanks: 0
Thanked 9 Times in 6 Posts
Default I screwed up my email on centos

I was trying to get centos 5.3 to do a yum update, kept getting a dependency problem with lzop so I uninstalled and reinstalled amavis and lzop*. Now email doesn't work, first postfix didn't start on bootup and I can't seem to receive mail either.

What's the best way to put all the email configuration settings back the way they were?

tia
__________________
=====
Doug G
=====
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Problem to recived email in ISPConfig with CENTOS 4.4 leeeonardo Server Operation 3 14th April 2009 13:46
CentOS 5.1 Server Setup: LAMP, Email, DNS, FTP, ISPConfig (a.k.a. The Perfect Server) Derekman9 HOWTO-Related Questions 1 15th October 2008 13:35
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 19:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.