Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th June 2009, 20:56
jeanrocheleau jeanrocheleau is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Server - OpenSUSE 11

Hi, i am having an issue at installing mod_ruby, any help would be greatly appreciated.

pe:/tmp/mod_ruby-1.2.6 # ./configure.rb --with-apr-includes=/usr/include/apr-1
./configure.rb:324: private method `gsub!' called for nil:NilClass (NoMethodError)


Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
mod_ruby

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 06:35
Ubuntu Server, postfix, gmail relay sjau Server Operation 3 14th December 2010 19:20
Perfect Server openSUSE 11.1 traxdata Installation/Configuration 1 21st February 2009 18:58
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 11:58
Need help relay smtp based on perfect server 5.1 c0l3s HOWTO-Related Questions 3 20th October 2008 14:13


All times are GMT +2. The time now is 00:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.