Prev Previous Post   Next Post Next
  #1  
Old 25th June 2009, 04:40
tonysch tonysch is offline
Member
 
Join Date: Mar 2006
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email not flowing...

I have setup a fresh install of ISPconfig 3 on Ubuntu 9.04, per the perfect server doc... All went well, no problems.
When I attempt to send or receive email, I am unable to either way. I also do not receive NDRs on either side.
I can telnet to port 25 with proper results.

Here is my mail log from a few tests...

Any help would be greatly appreciated.
Thanks
Tony

Jun 25 01:37:36 srv03 postfix/qmgr[3309]: 8EBE4893F: from=<tschnellbach@gmail.com>, size=1863, nrcpt=1 (queue active)
Jun 25 01:37:36 srv03 postfix/error[18504]: 8EBE4893F: to=<tony@schnellit.com>, relay=none, delay=0.39, delays=0.33/0.01/0/0.05, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Jun 25 01:38:06 srv03 postfix/smtpd[18499]: disconnect from mail-ew0-f221.google.com[209.85.219.221]
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 04:39
email forward problem createch General 5 10th December 2008 15:14
CacheALL email problem no.2 Snowman General 2 2nd August 2007 10:45
Multiple MySQL Queries - with Postfix-mysql, courier-authmysql, maildrop-mysql... snowfly HOWTO-Related Questions 4 7th July 2006 05:19
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43


All times are GMT +2. The time now is 16:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.