Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th June 2009, 11:19
xinet xinet is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Server freeze and all services do not respond

Hello,
I have a problem with IPSCONFIG 3.0.1.3 installed into a debian lenny release.
My problem is that periodically my server freeze and all services do not respond.

The problem is the CPU that do is completely occupied.

I've controlled every log files but I didnít find any minacious message.

After rebooting every thing back to work fine, almost for one week.

Is it possible that some of these processes crash:
- (root) CMD (/usr/local/ispconfig/server/server.sh (start every 1 minute);
- (www-data) CMD ( test -x /usr/bin/php && /usr/bin/php -q /usr/share/horde3/scripts/alarms.php (start every 5 minutes);
- (getmail) CMD (/usr/local/bin/run-getmail.sh > /dev/null 2>> /var/log/ispconfig/cron.log) (start every 5 minutes);
- (www-data) CMD ([ -x /usr/lib/cgi-bin/awstats.pl -a -f /etc/awstats/awstats.conf -a -r /var/log/apache/acce
ss.log ] && /usr/lib/cgi-bin/awstats.pl -config=awstats -update >/dev/null) (start every 10 minutes).


Any way to solve the problem?

Thanks for any answers.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.