Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 16th June 2009, 20:14
The-Ghost The-Ghost is offline
Member
 
Join Date: May 2009
Posts: 59
Thanks: 5
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by angelbulas View Post
you have to go to your control panel, click on "Sites" and then click in the site that you want to enable statistics, then click on "Stats" and set a password. The user is always "admin" and the password is the one that you set, then you can login. I still can't see my statistics, i hope you do. regards
Thanx, I used a wrong username.
Reply With Quote
Sponsored Links
  #22  
Old 18th June 2009, 04:18
rukus77 rukus77 is offline
Member
 
Join Date: Apr 2009
Posts: 33
Thanks: 7
Thanked 4 Times in 4 Posts
Default Also having same issue...

Hi Till,

I am also having the same issue. I believe it began when I created a new site (web20) under client2. I looked at stats directory and noticed it was empty after getting a 403 forbidden message when accessing it from new site. I noticed that the stats directory on web20 was owned by root root, so I changed it back to web20 client2 and waited a few days, but nothing has appeared yet.

I then checked my other sites and it seems they stopped logging the same day I created that new site (web20). Directory is still empty and stats are no longer being created on my other sites.

Any ideas or suggestions?

Thanks,
Mike
Reply With Quote
  #23  
Old 18th June 2009, 09:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Please post the output of:

which webalizer
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #24  
Old 18th June 2009, 14:17
baskin baskin is offline
Senior Member
 
Join Date: Jan 2008
Location: Syros, Greece
Posts: 118
Thanks: 9
Thanked 8 Times in 8 Posts
Default

Any suggestions for the problem that appeared after drupal's installation?
Reply With Quote
  #25  
Old 18th June 2009, 18:23
rukus77 rukus77 is offline
Member
 
Join Date: Apr 2009
Posts: 33
Thanks: 7
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by till View Post
Please post the output of:

which webalizer
It's;

# which webalizer
/usr/bin/webalizer

Thanks,
Mike
Reply With Quote
  #26  
Old 20th June 2009, 22:18
rukus77 rukus77 is offline
Member
 
Join Date: Apr 2009
Posts: 33
Thanks: 7
Thanked 4 Times in 4 Posts
Default Update

It seems like web20 now has stats, but they are now combined with all other sites. The data present is not only from web20.
Reply With Quote
  #27  
Old 22nd June 2009, 14:52
KillerSneak KillerSneak is offline
Junior Member
 
Join Date: Jul 2008
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rukus77 View Post
It seems like web20 now has stats, but they are now combined with all other sites. The data present is not only from web20.
I have the same problem. Another thing i notise is that according to teh moderators/staff here webalizer get's installed at:
/etc/webalizer/webalizer.conf
while after following the SuSe 11.1 + ISPconfig 3 it gets installed at:
/etc/webalizer.conf

Is this the problem why i get all websites @ 1 webalizer page? I have managed to almost complete my SuSe 11.1 + ISPConfig3 x64 documentation but i still have some small issues like this one unsolved + the whole DNS+NAME SERVERS aspect (can't send mail but can receiver) as well as the squirrel mail link from the client panel not working
Reply With Quote
  #28  
Old 22nd June 2009, 15:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

The stats can not be mixed up, most liekly you looked into the wrong location. The stats for the website are only in the stats directory of the site, stats in e.g. /var/www/webalizer or other directories are not from ispconfig and may contain the statistics for the whole sever without being splitted into separate sites.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #29  
Old 22nd June 2009, 15:24
KillerSneak KillerSneak is offline
Junior Member
 
Join Date: Jul 2008
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
The stats can not be mixed up, most liekly you looked into the wrong location. The stats for the website are only in the stats directory of the site, stats in e.g. /var/www/webalizer or other directories are not from ispconfig and may contain the statistics for the whole sever without being splitted into separate sites.
Sorry but I'm not looking into the wrong directory.

stats should be at www.domain.ltd/stats not? ->
user: admin
pass: set in isp config cliesn't panel

And then going to www.domain.ltd/stats shows the stats for all the website's on the box.
Reply With Quote
  #30  
Old 22nd June 2009, 15:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
 
Default

Check your apache configuration if it comnatisn any global aliases for /stats
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
403, forbidden, webalizer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
add web site serr57 Installation/Configuration 18 13th April 2008 11:40
IMAP doesn't work..as i followed the Perfect Setup for Fedora 4 asokaajay Server Operation 11 10th June 2007 14:57
403 Forbidden (Permission to /) rannia_ptaha Installation/Configuration 9 25th January 2007 18:36
403 Error- Forbidden! on form submit Macord General 4 11th December 2006 22:22
problem with Webalizer (403 Error- Forbidden!) kong121s Installation/Configuration 9 28th April 2006 10:33


All times are GMT +2. The time now is 11:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.