Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 10th June 2009, 14:36
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,801
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Quote:
Originally Posted by gauthier View Post
Aditionaly, at this time I can only restore the DNS, I cannot restore the site because the ISP manager bin is empty.

As you know, if I try to recreate the site, I get the error message "The name www.myweb.com is already in use by another site or domain."
Then the domain www.myweb.com must be assigned to another site e.g. as co-domain. The existing dns record does not cause this error message.

If you dont find the co-domain, you can also use the search function to check if there is still a website with this domain.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #12  
Old 10th June 2009, 14:46
gauthier gauthier is offline
Member
 
Join Date: Oct 2007
Posts: 58
Thanks: 5
Thanked 3 Times in 2 Posts
Default dig www.myweb.com and DNS error message

Thanks for a so quick answer !!!

I have done it:

dig www.myweb.com

; <<>> DiG 9.3.4-P1.1 <<>> www.myweb.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 48439
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;www.myweb.com IN A

;; Query time: 46 msec
;; SERVER: XX.XX.XX.XX#XX(XX.XX.XX.XX)
;; WHEN: Wed Jun 10 11:34:33 2009
;; MSG SIZE rcvd: 32

Take into account that at this time I cannot create the myweb site in ISPmanager and I have restored the DNS in DNSmanager.

With this domain, the DNSmanager shows the error message:

error_web_no_user_decrease_10error_web_no_user_dec rease_2error_web_no_domain_decrease_10error_web_no _domain_decrease_2error_web_no_database_decrease_1 0error_web_no_database_decrease_2Invalid domain name: ""

Thanks
Reply With Quote
  #13  
Old 10th June 2009, 15:01
gauthier gauthier is offline
Member
 
Join Date: Oct 2007
Posts: 58
Thanks: 5
Thanked 3 Times in 2 Posts
Default no way.

No way.

The ISPmanager search function shows no results.

The DNSmanager search function shows no results when the "myweb.com" DNS is in the recycle bin.

I thought the error message "The name www.myweb.com is already in use by another site or domain." is due to the "myweb.com" DNS in the DNS manager recycle bin.

Thanks if any suggestion.
Reply With Quote
  #14  
Old 10th June 2009, 15:06
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,801
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Then there is defiantely a co-domain for this domain as co-domains are not covered by the search function. Check the co-domain tabs of all sites to find the co-domain, then delete it and then empty the recycle bin to remove it permanently.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #15  
Old 12th June 2009, 00:02
gauthier gauthier is offline
Member
 
Join Date: Oct 2007
Posts: 58
Thanks: 5
Thanked 3 Times in 2 Posts
Default

Hi, I carefuly checked tabs of all sites. There is no "myweb.com" co-domain.

I also edit the named.conf, there is no "myweb.com".

"locate pri.myweb.com" shows no result.

In database db_ispconfig, the table isp_isp_web shows a record for which "web_domain" value is "myweb.com"

Maybe this can give you an indice to understand what is wrong.

Remember: my problem is I cannot create the site "myweb.com", error message is "The name www.myweb.com is already in use by another site or domain."

ISPmanager recycle bin shows: "Note: Items remaining in recycle bin after emptying are currently in update state. Please try to delete them later."

And DNSmanager recycle contains the undeletable "myweb.com" record.

Thanks if you can help with this.
Reply With Quote
  #16  
Old 12th June 2009, 09:46
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,801
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Please check the database table isp_isp_domain and isp_isp_web if there is a record for myweb.com
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #17  
Old 12th June 2009, 12:29
gauthier gauthier is offline
Member
 
Join Date: Oct 2007
Posts: 58
Thanks: 5
Thanked 3 Times in 2 Posts
Default

Thanks for your help.

Yes, as I already point out, the isp_isp_web table shows a record for myweb.com. For this record, status is "d" (deleted?) and web_domainlimit is "1".

No, the isp_isp_domain table does not show any record for myweb.com

Thanks.
Reply With Quote
  #18  
Old 22nd June 2009, 13:19
gauthier gauthier is offline
Member
 
Join Date: Oct 2007
Posts: 58
Thanks: 5
Thanked 3 Times in 2 Posts
 
Default

Hi,

Any suggestion with this ?

Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 17:54
Domain won't delete, New Domain Won't Add crypted General 3 26th October 2008 01:09
Webalizer isn't working every night FlashOver General 5 20th October 2007 17:57
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 15:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 20:52


All times are GMT +2. The time now is 16:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.