Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th June 2009, 13:16
foxfirediego foxfirediego is offline
Junior Member
 
Join Date: Sep 2008
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
Default WARNING: Your ClamAV installation is OUTDATED!

I have received this warning from ISPConfig:
Quote:
ClamAV update process started at Sat Jun 20 00:56:42 2009
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.95.1 Recommended version: 0.95.2
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cld is up to date (version: 51, sigs: 545035, f-level: 42, builder: sven)
Downloading daily-9490.cdiff [100%]
daily.cld updated (version: 9490, sigs: 30629, f-level: 43, builder: guitar)
but, when I try to upgrade clamav it says:
Quote:
clamav is already the newest version.
should I just ignore it?
thanks
Reply With Quote
Sponsored Links
  #2  
Old 20th June 2009, 13:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
Default

Yes, just ignore this. Your antivirus signatures are up to date. By the way, this has been asked and answered already in several threads, so please search for a topic before you make a new thread.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th June 2009, 13:49
foxfirediego foxfirediego is offline
Junior Member
 
Join Date: Sep 2008
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

ouch, thanks and sorry till..
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 7 26th June 2014 14:33
Need help setting up domainpop with postfix kameelperdza Installation/Configuration 6 15th June 2009 07:49
cyrus-sasl won't install on my ubuntu9.04 kameelperdza Installation/Configuration 1 13th June 2009 10:28
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
[Postfix] Quota doesn't work krzysiek HOWTO-Related Questions 8 2nd March 2009 15:57


All times are GMT +2. The time now is 04:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.