Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th June 2009, 06:35
newz2000 newz2000 is offline
Junior Member
 
Join Date: Jul 2006
Location: Iowa USA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default mailman / aliases being rejected

Hello, I've got a working ispconfig 3 (I believe, still kind of new so haven't tested everything yet). I've configured mailman on a few different servers so I'm not a total novice at this.

My server is named xyz.domain1.com and for mailing lists I like to use lists.domain2.com as the domain. I've set up mailman to receive email for lists.domain2.com using the web ui.

I've then installed the mailman .deb file and created the mailman list. I've also created a separate list. I've added the normal options to /etc/alias and run newaliases.

To test I telnet lists.domain2.com smtp and talk to the mda. I get this response to the rcpt command:

Code:
550 5.1.1 <something@lists.domain2.com>:Recipient address rejected: User unknown in virtual mailbox table
I don't fully understand how ispconfig has postfix configured for looking up addresses from the mysql database. Is there something I can do to make this work? I'm not sure why the aliases table is being disregarded, normally it is always consulted.

I'm using Ubuntu 9.04 Server, fully updated with the most recent ISPConfig 3.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
aliases, mailman, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mailman install blocker Installation/Configuration 5 16th April 2008 16:24
Postfix, virtual users and domains and mysql -> mailman setup airblade HOWTO-Related Questions 7 3rd March 2008 12:16
Aliases not added from ISPConfig gregi Installation/Configuration 14 30th December 2007 00:31
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 15:17
SMTP mass Connection error barney.parker Server Operation 2 2nd November 2007 18:57


All times are GMT +2. The time now is 17:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.