Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 18th June 2009, 17:15
OvrFlote OvrFlote is offline
Junior Member
 
Join Date: May 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
1) Delete all files in vhosts.d directory.

done, and restarted apache2, and everything still looks ok now, could my problem have been in the listen.conf file by just uncommenting the NamedVirtualHost *:80 line? when this was not uncommented i was getting the default page on both sites. that seems to be the issue. I just commented it and restarted apache and got the previous errors and both sites defaulted again. so I uncommented that line restarted apache and both sites are back to normal. Amazing.

2) Did you select * or the IP address for the sites in the ispconfig settings?

the dropdown only lets me choose *, there are no ip addresses

3) Make sure that all domains point with a dns A-Record to your server IP. Dont use any redirects.
The DNS settings / setup is another struggle entirely for me, absolutely clueless as to how to set this up. If I need to go to another thread for this, please advise.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
apache, domain, ispconfig3, site, virtualhost

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu Server, postfix, gmail relay sjau Server Operation 3 14th December 2010 18:20
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
Webmail Relay Error palkat General 17 23rd April 2006 18:12
Multiple SSL sites on 1 server heat Server Operation 1 26th April 2005 13:05


All times are GMT +2. The time now is 16:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.