Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th June 2009, 13:49
KillerSneak KillerSneak is offline
Junior Member
 
Join Date: Jul 2008
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Default Can't connect to control panel / some other questions

Hi all,

1) I installed a new server at home yesterday and it seems to be working fine.

* http://www.donotarguehostedservers.com/
* http://www.momazigh.com/

2) Now I'm at work (I work at HP and connect trough a VPN connection) and want to access / test the customer login. I can't connect how ever

* http://www.donotarguehostedservers.com:8080 ?
* http://www.momazigh.com:8080 ?

Is there something i have missed. For the server setup i used the:
The Perfect Server - OpenSUSE 11.1 [ISPConfig 3] how to but on x64

3) Another thing is that it seems i can't see the stats for these sites?

* http://www.donotarguehostedservers.com/stats
* http://www.momazigh.com/stats

4) Webmail passwords?

* http://webmail.donotarguehostedservers.com/stats
* http://webmail.momazigh.com/stats

What login and passwords should be used here? As i can't find it anywhere in the documentation (the documentaion for ISPconfig is bad / not completeat all to be honest)

Thanks in advance, and thanks to one of the admins who after such a long time finnaly activated my account
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't send mail [Lenny ISPConfig 3] Deficit HOWTO-Related Questions 2 14th June 2009 14:30
Mail not working epicuniversal General 5 13th June 2009 08:24
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 04:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.