Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Closed Thread
 
Thread Tools Display Modes
  #11  
Old 17th June 2009, 22:41
vikmur vikmur is offline
Junior Member
 
Join Date: Jun 2009
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Croydon View Post
Yes but you should not let the clients set them theirselves.
Maybe you could use the "Options" tab in a site's settings page as admin.
There you can define apache directives (like php flags).
Edit: Re-checked and not working tho...

Last edited by vikmur; 18th June 2009 at 09:09.
Sponsored Links
  #12  
Old 18th June 2009, 09:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,269 Times in 4,130 Posts
Default

This is definately working and the correct solution. So if it dont work for you, there is still another error. Make sure that you deleted the .htaccess file after you moved the content to the apache directives field.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
  #13  
Old 18th June 2009, 10:21
vikmur vikmur is offline
Junior Member
 
Join Date: Jun 2009
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

.htaccess is removed, actually it gives no Error this time, but for gpc_magic_quotes off is not working when set at the apache directives...
  #14  
Old 18th June 2009, 10:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,269 Times in 4,130 Posts
Default

Please post the exact error messages that you get in the log files and in the scripts.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
  #15  
Old 18th June 2009, 10:52
vikmur vikmur is offline
Junior Member
 
Join Date: Jun 2009
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

No error messages prodused, but still:

Your webserver is configured to enable Magic Quotes. This may cause problems if you use punctuation (such as quotes) when doing data entry. You should contact your webmaster to disable Magic Quotes
  #16  
Old 18th June 2009, 11:21
fhawk fhawk is offline
Member
 
Join Date: Mar 2009
Posts: 39
Thanks: 2
Thanked 11 Times in 9 Posts
Default

Make php as Apache module,not CGI or other!!!

Last edited by fhawk; 18th June 2009 at 11:25.
  #17  
Old 18th June 2009, 12:17
vikmur vikmur is offline
Junior Member
 
Join Date: Jun 2009
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Thanks it helped Thread is closed...
Closed Thread

Bookmarks

Tags
.htaccess, 500, apache2, error, ispconfig 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig setup - DNS, router and general access problems ingvar Installation/Configuration 6 31st July 2010 13:13
Ignored phpvalues at .htaccess, ISPconfig or PHP mbria Installation/Configuration 9 16th December 2009 13:39
ISPConfig 3.0.0.7 Beta released till General 78 24th December 2008 11:47
ISPConfig, Drupal, and .htaccess jon335 General 23 16th November 2008 13:22
ISPConfig .htaccess problems. Code5 General 3 23rd July 2008 08:21


All times are GMT +2. The time now is 09:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.