Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th March 2006, 02:34
mavgh1 mavgh1 is offline
Junior Member
 
Join Date: Mar 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default php.ini disable_functions = phpinfo

I have instaled SuSE 9.3 and it works perfect.
But when I configure from php.ini
disable_functions=phpinfo
I cannot connect to mysql ,ftp etc I cannot load .so modules.
How can I solve this problem.
Thanks in advance for any help.
Reply With Quote
Sponsored Links
  #2  
Old 17th March 2006, 11:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Does it work without
Code:
disable_functions=phpinfo
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 17th March 2006, 12:20
mavgh1 mavgh1 is offline
Junior Member
 
Join Date: Mar 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default yes perfect

Yes it works perfect.
After disable phpinfo he said that the extensions module(lets say mysql.so,ftp.so etc) are not installed.
Reply With Quote
  #4  
Old 17th March 2006, 18:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Can you try
Code:
disable_functions = phpinfo
instead (with spaces)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 17th March 2006, 22:30
mavgh1 mavgh1 is offline
Junior Member
 
Join Date: Mar 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default solved

I used disable_functions = phpinfo()
It's working now with disable_functions = phpinfo
Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php.ini ?!! gabykh Installation/Configuration 3 28th July 2006 20:15
Wrong php.ini? roadrunner Programming/Scripts 1 26th April 2005 15:29


All times are GMT +2. The time now is 15:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.