Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 15th June 2009, 05:41
sfunk1x sfunk1x is offline
Member
 
Join Date: Jun 2009
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahh I think I overlooked the 'optional' portion of the transport table description. I dropped the info I had in the transport table out and left it empty.

Code:
Jun 14 20:34:03 sfunk postfix/virtual[17136]: 3FF0A11AE21A: to=<sfunk1x at sfunk1x.
com>, orig_to=<root@sfunk1x.com>, relay=virtual, delay=0.08, delays=0.05/0/0/0.0
3, dsn=5.1.1, status=bounced (unknown user: "sfunk1x at sfunk1x.com")
Jun 14 20:34:03 sfunk postfix/qmgr[16924]: 3FF0A11AE21A: removed

This is what I get now. I checked the user table and the user exists there. However, mailx to sfunk1x at sfunk1x.com doesn't create the folders I would have expected it to.

Maybe I"ll just run through this again from the start on a clean server.
Reply With Quote
Sponsored Links
  #12  
Old 15th June 2009, 18:57
sfunk1x sfunk1x is offline
Member
 
Join Date: Jun 2009
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Fixed. mysql-virtual_mailboxes.cf had the wrong configuration. It was identical to the forwards.cf file.

Thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
dovecot problem sojic Server Operation 21 23rd March 2008 18:22
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50


All times are GMT +2. The time now is 05:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.