Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th June 2009, 14:52
StrikerNL StrikerNL is offline
Member
 
Join Date: Feb 2009
Posts: 45
Thanks: 9
Thanked 10 Times in 8 Posts
Default Default .htaccess/index.html getting restored?

We seem to have some strange problems with one of our ISPconfig 3.0.1.3 servers, where under certain conditions the index.html/.htaccess from /usr/local/ispconfig/server/conf/index seem to get restored, overwriting any customer made ones.

This seems to happen when changes are made to these domains through the admin panel, be it the site settings or any other unrelated settings such as e-mail accounts.

Is there any explanation for this or anything we're doing wrong perhaps? What are the conditions that can trigger such a restoring of default documents?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 15:51
Admin Program for Virtual Users and Domains Postfix courier etc...(Ubuntu 8.04)? the1rob HOWTO-Related Questions 11 4th August 2009 05:54
Postfix not responding to telnet CarbonCopy Server Operation 6 8th May 2009 06:39
Exim MTA dazblade Server Operation 4 16th July 2007 19:42
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs pontifex HOWTO-Related Questions 2 26th October 2005 18:54


All times are GMT +2. The time now is 16:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.