Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th June 2009, 01:47
fieryhail fieryhail is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can not logon to any webmail system on ISPConfig 2.x installation

Hello everyone,

I have ISPConfig 2.2.32 installed on a Debian Lenny x86 server. I have installed and ran ISPConfig 2.x as well as 3.x in the past with webmail functioning, but not on a per-domain basis. I followed the walkthrough on "10 Easy Steps to RoundCube" and RoundCube seemed to install, I ran through the script, but it buged on IMAP in the final testing phase. I have since tried to logon with various accounts (both admin and user) from various "Clients" and various domains hosted by the ISPConfig server, but authentication is denied each time. I tried installing Taleon Webmail, same problem. I'm really not sure where I went wrong. I can logon and upload content to websites on all domains via FTP using the credentials I setup, but no luck on webmail. I have tried using the following syntax to logon:

web#_username / password
username@domain.tld / password
web#_username@domain.tld / password

Any assistance with this is greatly appreciated! Thanks in advance. If any information is needed, I'll post it immediately. Thanks again in advance.

PS, I have all my routing and DNS setup properly.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0: Multiple Server Installation Mentor Installation/Configuration 9 12th September 2009 07:55
ISPConfig 2.3.2-dev released till General 9 4th June 2007 11:46
ERROR: The PHP binary coming with ISPConfig does not work properly on your system W1SKCC Installation/Configuration 2 2nd February 2007 14:55
Problems Moving an ISPConfig installation tomd Installation/Configuration 5 7th December 2006 01:15
ISPConfig system stoped johnking Installation/Configuration 7 27th October 2005 03:37


All times are GMT +2. The time now is 10:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.