Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th June 2009, 20:59
simmo simmo is offline
Junior Member
 
Join Date: Jun 2009
Posts: 4
Thanks: 0
Thanked 4 Times in 1 Post
Default Catchall and Forwarding not working

I'm using ISPConfig 3 on a Cent 5.3 x86_64 VPS. Everything installed fine and after an initial check all services seemed to be working.

As my VPS has limited memory I noticed that clamav/amavis was using quite a lot of memory which has the effect of some of my hosted sites failing to open. As I'm using the VPS to host my own sites and I have virus scanning software installed on my own PC I decided to uninstall clamav and amavis to free up some memory. I've removed all traces of amavis from the main.cf and master.cf files so postfix will no longer attempt to use it.

What I'm finding now is that mail will only be delivered to a mailbox that I have explicitly set up. If I add a forward or configure a catchall then it gets rejected by maildrop. I've changed master.cf to run smtpd with the -v parameter and I can see that it is finding the alias but doesn't seem to do anything with it. Did amavis previously rewrite the recipient addresses which is why maildrop now rejects it?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix - wildcard email forwarding moxie Server Operation 3 27th February 2008 07:35


All times are GMT +2. The time now is 04:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.