Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th June 2009, 18:31
Purposite Purposite is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with my ISPconfig installation

Hi all
I come to install ISPconfig on my server but after the installation, i can't reach the url with the specific port 81. I try to check the root directory of my installation but i find nothing, and i notice that after the installation, all the files from the directory where I start the installation have been removed, i want to know if it's normal.
I try also to uninstall ISPconfig v2 to install v3 but I can't do that, files needed for this action have been removed after the previous installation.

I want to know what should I do to solve this problem, thx !!
Reply With Quote
Sponsored Links
  #2  
Old 13th June 2009, 18:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,678
Thanks: 819
Thanked 5,318 Times in 4,171 Posts
Default

Quote:
all the files from the directory where I start the installation have been removed, i want to know if it's normal.
yes, thats normal. The files are not needed anymore after the install and a second install can not be done from this directory anyway, so it gets removed.

Quote:
I try also to uninstall ISPconfig v2 to install v3 but I can't do that, files needed for this action have been removed after the previous installation.
This was not a good idea. ISPConfig 2 and 3 need totally different setups and a server were ispconfig 2 was installed can not run ispconfig 3 and afetr you tried to install ispconfig 3 the server got reconfigured so now neither ispconfig 2 nor 3 will work properly. the best is to format the server, then decide if you want to use ispconfig 2 or 3 and then install the server exactly as described in the perfect setup guide for the ispconfig version that you want to use.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th June 2009, 18:54
Purposite Purposite is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Thx

Thank you Till for this quick reply, I want to notice that I haven' install ISPconfig v3, i have tried but I give up.
I have done many installations of ISPconfig 2 thinking I will solve the problem but i get the same result each time.

Concerning my unreachable url, in all configuration example i see, it was private address which was use, during my installation I use a Public address, i don't know if it's wrong. I'm trying to understand why my url don't work.

On my server, i host many services on my server which are used by people, format the server is not a good issue for me, i'm looking for another alternative.
Reply With Quote
Reply

Bookmarks

Tags
ispconfig, linux, server, version 2, version 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ipplan moved from ispconfig 2 to ispconfig 3 login problem baskin General 5 27th May 2009 19:27
Ispconfig Installation Problems 2XTREME4U Installation/Configuration 6 21st June 2007 11:43
ISPconfig Virtual Hosts + Perfect setup Problem ? orasis Installation/Configuration 5 16th March 2007 10:46
Problems Moving an ISPConfig installation tomd Installation/Configuration 5 7th December 2006 00:15
newbie ububtu 6.0.6 error PHP binary line 816 davidsky73 Installation/Configuration 8 17th September 2006 11:51


All times are GMT +2. The time now is 04:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.