Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th June 2009, 12:13
mrtero mrtero is offline
Junior Member
 
Join Date: Jun 2009
Location: Rjukan
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default SpamSnake - missing /var/run/MailScanner/

I seem to have some trouble with finding a folder that keeps coming up if some logs.

The following log is from /var/log/messages

Code:
tail -f /var/log/messages
Code:
Jun 12 10:18:19 postrens1 MailScanner: Cannot write pid file /var/run/MailScanner/MailScanner.pid, No such file or directory
Jun 12 10:18:19 postrens1 MailScanner: MailScanner setting GID to www-data (33)
Jun 12 10:18:19 postrens1 MailScanner: MailScanner setting UID to postfix (110)
Jun 12 10:18:20 postrens1 MailScanner: Cannot write pid file /var/run/MailScanner/MailScanner.pid, No such file or directory
Jun 12 10:40:26 postrens1 MailScanner: Cannot write pid file /var/run/MailScanner/MailScanner.pid, No such file or directory
Jun 12 10:40:26 postrens1 MailScanner: MailScanner setting GID to www-data (33)
Jun 12 10:40:26 postrens1 MailScanner: MailScanner setting UID to postfix (110)
Jun 12 10:40:27 postrens1 MailScanner: Cannot write pid file /var/run/MailScanner/MailScanner.pid, No such file or directory
This error accrue every time I restart the Mailscanner service
Code:
/etc/init.d/mailscanner restart
Anything I need to look into? or is there a way to remove this error/warning?

Any help would be much appreciated

Last edited by mrtero; 12th June 2009 at 12:27.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
/var/run/mailscanner/, cannot write pid file, mailscanner, messages, no such file or directory

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamsnake with a 2nd mail server. How 2 redirect SMTP connections teixeira Server Operation 11 18th November 2008 15:00
Backuppc : ssh always ask for password Trollineto Installation/Configuration 11 28th March 2008 15:09
ISPConfig on a RaQ2 mattm Installation/Configuration 12 23rd January 2008 19:17
required modules missing etag1949 Installation/Configuration 2 2nd June 2006 15:13
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 12:14


All times are GMT +2. The time now is 14:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.