Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th June 2009, 11:30
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 513
Thanks: 13
Thanked 7 Times in 6 Posts
Question No MX Records are assigned to this domain !

Good morning to all how to speed up the MX system on my server, because when I perform a research with this site for instance:

http://www.blacklistalert.org

Have domain ispconfig.be, I have this error.

No MX Records are assigned to this domain !

Then what to make under ispconfig to speed it up.

Thanks for your help

MM
Reply With Quote
Sponsored Links
  #2  
Old 7th June 2009, 14:41
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,423
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

And waht is the problem? Just add a MX record.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 10th June 2009, 09:56
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 513
Thanks: 13
Thanked 7 Times in 6 Posts
Default It is not problem

Hello Till

OK, but how, I know that it is in the management of DNS, but since guest's name, the value from 10 to 90 is definitely on domain, because ovh asks us with the system OEG of a creation of a field MX as this domain IN 1 MX ServeurProtect (ksxxxxxx.kimsufi.com), but the value 1, I do not find it in fields unwinding from 10 to 90, in having hushed up about an idea?



MM
Reply With Quote
  #4  
Old 10th June 2009, 21:04
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 513
Thanks: 13
Thanked 7 Times in 6 Posts
Question

good morning, excuse of my translation.

When I to create a mx for a domain as this:

Quote:
mx MX 10 mx.domain.com.
I have this as result:

Quote:
dig @91.121.25.183 domain.com MX

; <<>> DiG 9.5.1-P1 <<>> @91.121.25.183 domain.com MX
; (1 server found)
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 64127
;; flags: qr aa rd; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;domain.com. IN MX

;; AUTHORITY SECTION:
domain.com. 86400 IN SOA ksXXXXX.kimsufi.com. admin.domain.com. 2009061006 28800 7200 604800 86400

;; Query time: 0 msec
;; SERVER: 91.121.25.183#53(91.121.25.183)
;; WHEN: Wed Jun 10 20:49:42 2009
;; MSG SIZE rcvd: 91
MM
Reply With Quote
  #5  
Old 11th June 2009, 17:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

You've created an MX record for mx.domain.com, not for domain.com. What you want is probably something like
Code:
    MX 10 mx.domain.com.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
site with no domain assigned to IP manarak General 10 21st May 2012 08:28
BGP company: Reverse PTR records created with the same domain name cstanciu Installation/Configuration 1 23rd July 2008 19:01
Webalizer isn't working every night FlashOver General 5 20th October 2007 16:57
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52


All times are GMT +2. The time now is 08:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.