Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 29th August 2005, 12:03
jernis jernis is offline
Member
 
Join Date: Jul 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default Wrong userIds when adding users

if i add a user with IPSConfig a user is added the the system.

but if i alread added a user manually form the shell and then adds a user from ISPconfig then the ISPConfig user is getting the same userid as the manually added user.

ex :

added manually : (from etc/passwd )

test:x:10023:10008:test:/home/test:/bin/false

then when im adding the user play1 from ISPconfig

play1:x:10023:10005:test:/home/www/web4:/bin/false

the same userId : 10023

is there some kind of id file that ispConfig is using ? and not looking insde the passwd file?

/ Daniel.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Users can not log in to webmail or ftp sambo Server Operation 19 21st October 2005 02:33
Adding new mailboxes m u r Installation/Configuration 4 22nd August 2005 16:05


All times are GMT +2. The time now is 14:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.