#1  
Old 5th June 2009, 04:55
nemokapi nemokapi is offline
Junior Member
 
Join Date: May 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Cannot connect to my server

Ok, so I just Installed Ubuntu 9.04 with ISPConfig 3. Everything working fine inside my network, but when I try to connect from outside, it gives me the Network Timeout message. I opened and forwarded the ports on my router and I don't have firewall setup. I also installed webmin to see if it works and when I type in myhostname.com:10000, I can connect to that fine, but when I try to connect to myhostname.com it won't load also myhostname.com:8080.
Please help. Thank you guys! Oh and also my hostname from Dyndns

Here is my netstat -tap output:


Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdo:10024 *:* LISTEN 25495/amavisd (mast
tcp 0 0 localhost.localdo:10025 *:* LISTEN 25425/master
tcp 0 0 *:mysql *:* LISTEN 25209/mysqld
tcp 0 0 *:http-alt *:* LISTEN 26274/apache2
tcp 0 0 *:www *:* LISTEN 26274/apache2
tcp 0 0 linuxserver1.hom:domain *:* LISTEN 26299/mydns
tcp 0 0 localhost.locald:domain *:* LISTEN 26299/mydns
tcp 0 0 *:ftp *:* LISTEN 26293/pure-ftpd (SE
tcp 0 0 *:ssh *:* LISTEN 1879/sshd
tcp 0 0 *:smtp *:* LISTEN 25425/master
tcp 0 0 *:https *:* LISTEN 26274/apache2
tcp 0 248 linuxserver1.homeli:ssh 24-240-69-94.dhcp:63565 ESTABLISHED 27221/sshd: istvan
tcp6 0 0 [::]:imaps [::]:* LISTEN 26202/couriertcpd
tcp6 0 0 [::]: pop3s [::]:* LISTEN 26238/couriertcpd
tcp6 0 0 [::]: pop3 [::]:* LISTEN 26217/couriertcpd
tcp6 0 0 [::]:imap2 [::]:* LISTEN 26181/couriertcpd
tcp6 0 0 localhost:domain [::]:* LISTEN 26299/mydns
tcp6 0 0 [::]:ftp [::]:* LISTEN 26293/pure-ftpd (SE
tcp6 0 0 [::]:ssh [::]:* LISTEN 1879/sshd
Reply With Quote
Sponsored Links
  #2  
Old 5th June 2009, 12:35
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,041
Thanks: 841
Thanked 5,660 Times in 4,467 Posts
Default

If you can connect from internal then the problem is in your router and not on your ispconfig server. You should chcek your routrev documentation and ask your provider if they block ports like port 80 or 8080.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 6th June 2009, 00:37
nemokapi nemokapi is offline
Junior Member
 
Join Date: May 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks till for your reply.

I found out that my ISP is blocking all my common ports like 80, 8080, 25 etc. so my mail server isn't working either. On my network it runs like a dream. what can I do to change all of those ports, so that my hole system working, my pop, web, ispconfig3??
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
User unknown in relay recipient table Taxick Installation/Configuration 12 9th April 2013 13:31
procmail problem - mail delivery Lobanak Installation/Configuration 4 1st March 2009 23:24
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 16:44
mail log nvn Installation/Configuration 17 9th November 2006 10:50
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 15:48


All times are GMT +2. The time now is 15:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.