Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th June 2009, 17:59
pyropoptrt pyropoptrt is offline
Member
 
Join Date: Dec 2006
Location: Jackson, MS, USA
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to pyropoptrt Send a message via Yahoo to pyropoptrt
Default New FTP Users can't login

I'm having an issue where new users can't login into sites recently created. This is the error I'm getting, "Could not connect as user (username)". I'm currently using ISPConfig 2.2.30. Any input on what is causing this? I've tried deleting the site and client so that I could recreate it fresh but it doesn't delete from the recycle bin even after clicking Empty Recycle Bin.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cacti and ISPConfig: Monitoring Tool VMartins Tips/Tricks/Mods 11 9th August 2008 18:37
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 21:12
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 19:38
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 16:11
WEB UI FTP not working gimhan90 Installation/Configuration 2 16th March 2006 08:03


All times are GMT +2. The time now is 10:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.