#1  
Old 1st May 2009, 13:55
Krrose27 Krrose27 is offline
Junior Member
 
Join Date: Nov 2007
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Default Successful but nothing on 8080

Ok so it acts like its succesfull but nothing when i goto the server on 8080

Code:
Configuring Jailkit
Configuring SASL
Configuring PAM
Configuring Courier
Configuring Spamassassin
Configuring Amavisd
Configuring Getmail
Configuring Pureftpd
Configuring MyDNS
Configuring Apache
Configuring Firewall
Installing ISPConfig
ISPConfig Port [8080]: 

Configuring DBServer
Installing Crontab
Restarting services ...
Stopping MySQL: * * * * * * * * * * * * * * * * * * * * * *[ *OK *]
Starting MySQL: * * * * * * * * * * * * * * * * * * * * * *[ *OK *]
Shutting down postfix: * * * * * * * * * * * * * * * * * * [ *OK *]
Starting postfix: * * * * * * * * * * * * * * * * * * * * *[ *OK *]
Stopping saslauthd: * * * * * * * * * * * * * * * * * * * *[ *OK *]
Starting saslauthd: * * * * * * * * * * * * * * * * * * * *[ *OK *]
Shutting down Mail Virus Scanner (amavisd): * * * * * * * *[ *OK *]
Starting Mail Virus Scanner (amavisd): * * * * * * * * * * [ *OK *]
Stopping Clam AntiVirus Daemon: * * * * * * * * * * * * * *[ *OK *]
Starting Clam AntiVirus Daemon: * * * * * * * * * * * * * *[ *OK *]
Stopping Courier authentication services: authdaemond
Starting Courier authentication services: authdaemond
Stopping Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
Starting Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
Stopping httpd: * * * * * * * * * * * * * * * * * * * * * *[ *OK *]
[Fri May 01 07:50:28 2009] [warn] NameVirtualHost *:80 has no VirtualHosts
Starting httpd: * * * * * * * * * * * * * * * * * * * * * *[ *OK *]
Stopping pure-ftpd: * * * * * * * * * * * * * * * * * * * *[FAILED]
Starting pure-ftpd: * * * * * * * * * * * * * * * * * * * *[ *OK *]
Installation completed.
Reply With Quote
Sponsored Links
  #2  
Old 1st May 2009, 14:04
Krrose27 Krrose27 is offline
Junior Member
 
Join Date: Nov 2007
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Default

Please feel free to point and laugh at me....


Firewall was on

:smack-head: :smack-head: :smack-head: :smack-head:
Reply With Quote
  #3  
Old 1st June 2009, 13:35
Slowhand Slowhand is offline
Member
 
Join Date: Sep 2007
Posts: 96
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Krrose27 View Post
Please feel free to point and laugh at me....


Firewall was on

:smack-head: :smack-head: :smack-head: :smack-head:
Krrose27,

I'm not laughing, I have the same issue. How did you turn the FW off?

Slowhand
Reply With Quote
  #4  
Old 1st June 2009, 14:20
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 151 Times in 131 Posts
Default

I think that he is talking about the firewall in his router.

If not than it would really help if you let us know what firewall you are using.
Something like "how do I turn the FW off" does not help us.
Reply With Quote
  #5  
Old 1st June 2009, 17:34
aethereum aethereum is offline
Junior Member
 
Join Date: Jun 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default I have the same issue

I've completed the Perfect Server Setup with Open SuSE 11.1 but there is no page saying "It Works!!" when I point my browser to the local IP, I've checked my router and SuSE firewall and both are disabled. I get no error messages during install, so I'm stuck here.

Thanks in advance for the help.
Reply With Quote
  #6  
Old 1st June 2009, 20:20
Slowhand Slowhand is offline
Member
 
Join Date: Sep 2007
Posts: 96
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by edge View Post
I think that he is talking about the firewall in his router.

If not than it would really help if you let us know what firewall you are using.
Something like "how do I turn the FW off" does not help us.
Edge,

It's whatever firewall was installed in the 'Perfect server' instructions. Bastille I believe.

Edit: I have just re-read the tutorial and can't see anything about a firewall. Sorry.

Any other thoughts on why ispconfig isn't appearing @:8080?

This is my thread: http://www.howtoforge.org/forums/showthread.php?t=35785

Slowhand

Last edited by Slowhand; 1st June 2009 at 20:29.
Reply With Quote
  #7  
Old 2nd June 2009, 10:33
Slowhand Slowhand is offline
Member
 
Join Date: Sep 2007
Posts: 96
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aethereum View Post
I've completed the Perfect Server Setup with Open SuSE 11.1 but there is no page saying "It Works!!" when I point my browser to the local IP, I've checked my router and SuSE firewall and both are disabled. I get no error messages during install, so I'm stuck here.

Thanks in advance for the help.
aethereum,

As a total newb myself I hesitate to offer anyone any sort of advice but...

I'm sure you know the following but if you aren't seeing the 'It Works!' message it probably means Apache isn't running.

Can you issue the command to restart apache or just restart the whole box?

On my Ubuntu box it would be either
Code:
sudo /etc/init.d/apache2 restart
or just
Code:
sudo restart
to restart the box.

Slowhand
Reply With Quote
  #8  
Old 2nd June 2009, 10:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,333 Times in 4,184 Posts
Default

Post the output of:

netstat -tap

and

iptables -L
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 2nd June 2009, 16:19
aethereum aethereum is offline
Junior Member
 
Join Date: Jun 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hi Till

This is the output of "netstat -tap"

Code:
aethereum:/tmp/ispconfig3_install/install # netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 localhost:803           *:*                     LISTEN      3171/famd
tcp        0      0 localhost:10024         *:*                     LISTEN      10763/amavisd (mast
tcp        0      0 localhost:10025         *:*                     LISTEN      10714/master
tcp        0      0 *:mysql                 *:*                     LISTEN      10635/mysqld
tcp        0      0 localhost:dyna-access   *:*                     LISTEN      10790/clamd
tcp        0      0 *:sunrpc                *:*                     LISTEN      2807/rpcbind
tcp        0      0 *:ftp                   *:*                     LISTEN      10947/pure-ftpd (SE
tcp        0      0 *:ssh                   *:*                     LISTEN      3789/sshd
tcp        0      0 localhost:ipp           *:*                     LISTEN      3206/cupsd
tcp        0      0 *:smtp                  *:*                     LISTEN      10714/master
tcp        0      0 localhost:ftp           localhost:33020         TIME_WAIT   -
tcp        0      0 *:imaps                 *:*                     LISTEN      10856/couriertcpd
tcp        0      0 *:pop3s                 *:*                     LISTEN      10901/couriertcpd
tcp        0      0 *:pop3                  *:*                     LISTEN      10878/couriertcpd
tcp        0      0 *:imap                  *:*                     LISTEN      10833/couriertcpd
tcp        0      0 *:sunrpc                *:*                     LISTEN      2807/rpcbind
tcp        0      0 *:ftp                   *:*                     LISTEN      10947/pure-ftpd (SE
tcp        0      0 *:ssh                   *:*                     LISTEN      3789/sshd
tcp        0      0 localhost:ipp           *:*                     LISTEN      3206/cupsd
tcp        0      0 *:smtp                  *:*                     LISTEN      10714/master
and this is the output of iptables -L

Code:
Chain INPUT (policy ACCEPT)
target     prot opt source               destination

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination
Reply With Quote
  #10  
Old 3rd June 2009, 01:39
aethereum aethereum is offline
Junior Member
 
Join Date: Jun 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Thanks a lot

It was apache that wasn't running, now all, ok.

I will post my site to show a working server.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
https on new v3 port 8080 tom88 Developers' Forum 13 9th July 2009 23:23
use https for on 8080 for ispconfig 3 dpicella Installation/Configuration 4 29th April 2009 02:29
ISP Blocking port 80 & 8080 grandpagenocide Installation/Configuration 4 18th June 2007 11:48
Successful install on FC5 but no web admin available codesmith Installation/Configuration 6 15th February 2007 21:17
Upgrade from 2.2.0 to 2.2.1 successful but SSL and IMAP stopped working teleriddler Installation/Configuration 8 29th April 2006 14:25


All times are GMT +2. The time now is 23:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.