Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th May 2009, 16:26
pwaterz pwaterz is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Virtual Users And Domains With Postfix, Courier, MySQL And...Need help with fowarding

I ran through this setup a few months ago and everything works great. But just recently I went to setup a forward in the mysql and it didn't work.

I checked my mail.log file and it looks like it is getting fowarded, but it never shows up in my gmail account.

Here is my mail log:

May 28 09:03:20 lightondesigns postfix/smtpd[29883]: connect from mail-qy0-f203.google.com[209.85.221.203]
May 28 09:03:21 lightondesigns postfix/smtpd[29883]: 0A4DE11A632C: client=mail-qy0-f203.google.com[209.85.221.203]
May 28 09:03:21 lightondesigns postfix/cleanup[29887]: 0A4DE11A632C: message-id=<bec2f4e40905280659s5085b28fwcaba201aa7744f40@m ail.gmail.com>
May 28 09:03:21 lightondesigns postfix/qmgr[3208]: 0A4DE11A632C: from=<pwaterz@gmail.com>, size=1862, nrcpt=1 (queue active)
May 28 09:03:31 lightondesigns postfix/smtpd[29893]: connect from localhost[127.0.0.1]
May 28 09:03:31 lightondesigns postfix/smtpd[29893]: 91E3311A638E: client=localhost[127.0.0.1]
May 28 09:03:31 lightondesigns postfix/cleanup[29887]: 91E3311A638E: message-id=<bec2f4e40905280659s5085b28fwcaba201aa7744f40@m ail.gmail.com>
May 28 09:03:31 lightondesigns postfix/qmgr[3208]: 91E3311A638E: from=<pwaterz@gmail.com>, size=2771, nrcpt=1 (queue active)
May 28 09:03:31 lightondesigns postfix/smtpd[29893]: disconnect from localhost[127.0.0.1]
May 28 09:03:31 lightondesigns amavis[32187]: (32187-09) Passed CLEAN, [209.85.221.203] [209.85.221.203] <pwaterz@gmail.com> -> <patrick@lightondesigns.com>, Message-ID: <bec2f4e40905280659s5085b28fwcaba201aa7744f40@mail .gmail.com>, mail_id: YdZKnpao6XDx, Hits: 2.519, size: 1862, queued_as: 91E3311A638E, dkim_id=@gmail.com,pwaterz@gmail.com, 10518 ms
May 28 09:03:31 lightondesigns postfix/smtp[29888]: 0A4DE11A632C: to=<patrick@lightondesigns.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=11, delays=0.11/0.01/0/11, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=32187-09, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 91E3311A638E)
May 28 09:03:31 lightondesigns postfix/qmgr[3208]: 0A4DE11A632C: removed
May 28 09:03:33 lightondesigns postfix/smtp[29894]: 91E3311A638E: to=<pwaterz@gmail.com>, orig_to=<patrick@lightondesigns.com>, relay=gmail-smtp-in.l.google.com[74.125.45.27]:25, delay=1.6, delays=0.02/0.01/0.36/1.2, dsn=2.0.0, status=sent (250 2.0.0 OK 1243519178 34si64930yxl.16)
May 28 09:03:33 lightondesigns postfix/qmgr[3208]: 91E3311A638E: removed
May 28 09:03:51 lightondesigns postfix/smtpd[29883]: disconnect from mail-qy0-f203.google.com[209.85.221.203]
May 28 09:07:11 lightondesigns postfix/anvil[29885]: statistics: max connection rate 1/60s for (smtp:209.85.221.203) at May 28 09:03:20
May 28 09:07:11 lightondesigns postfix/anvil[29885]: statistics: max connection count 1 for (smtp:209.85.221.203) at May 28 09:03:20
May 28 09:07:11 lightondesigns postfix/anvil[29885]: statistics: max cache size 1 at May 28 09:03:20


any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 29th May 2009, 18:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 31st May 2009, 18:41
pwaterz pwaterz is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i checked it and it's not blacklisted. I can send e-mails to gmail accounts with now problems. It's just when I try and set up forwarding not happens.
Reply With Quote
  #4  
Old 1st June 2009, 13:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Did you check the spam folder in your Gmail account?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.