Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th May 2009, 08:32
WardYorgy WardYorgy is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Installing XBMC on Fedora 9 Error

I've been trying to install XBMC for the past two hours, and after fixing a bunch of problems, I ran into one I can't figure out. When I type "make" it says:


/usr/lib/gcc/i386-redhat-linux/4.3.0/../../../../include/c++/4.3.0/bits/basic_string.h:1133: internal compiler error: Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <http://bugzilla.redhat.com/bugzilla> for instructions.
The bug is not reproducible, so it is likely a hardware or OS problem.
make[1]: *** [CMythSession.o] Error 1
make[1]: Leaving directory `/root/XBMC/linuxport/XBMC/xbmc/FileSystem'
make: *** [xbmc/FileSystem/filesystem.a] Error 2

Last edited by WardYorgy; 27th May 2009 at 02:58.
Reply With Quote
Sponsored Links
  #2  
Old 27th May 2009, 18:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

*Could* be a hardware problem.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 31st May 2009, 19:17
WardYorgy WardYorgy is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Fedora 10 won't work

Since it didn't work on Fedora 9, I ended up reformatting my computer by upgrading to Fedora10. Now I get this error when I run ./configure

Done, type 'make install' to build and install
cat /home/Ward/different folder/linuxport/XBMC/xbmc/cores/dvdplayer/Codecs/libdvd/libdvdread/misc/dvdread-config.sh >> obj/dvdread-config
cat: /home/Ward/different: No such file or directory
cat: folder/linuxport/XBMC/xbmc/cores/dvdplayer/Codecs/libdvd/libdvdread/misc/dvdread-config.sh: No such file or directory
make: *** [obj/dvdread-config] Error 1
cp: target `folder/linuxport/XBMC/xbmc/cores/dvdplayer/Codecs/libdvd/libdvdread/../includes/dvdread' is not a directory
~/different folder/linuxport/XBMC
configure: error: Submodule xbmc/cores/dvdplayer/Codecs/libdvd/libdvdread failed to configure



Please tell me what to do.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CP210x USB to UART Bridge Linux VCP Drivers(SILICON Labs) perfectpol7 Kernel Questions 13 9th November 2010 08:30
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 - works? gsp HOWTO-Related Questions 124 21st April 2010 21:53
installing Perl module GD - ran into problems Ovidiu Installation/Configuration 6 19th September 2006 10:32
64-bit Debian 3.1 Install Issue naruto Installation/Configuration 14 5th September 2006 05:12
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 11:50


All times are GMT +2. The time now is 23:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.