Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > MyDNSConfig > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 29th May 2009, 22:09
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default Lenny instal error

Found it had already been answered,
Sorry for not looking corectly,

Admins can delete this post.



Found the answre, thanks to Tio289, in the ISPconfig forum.

I did this to get installed.
I had this problem too.

I changed the part that finds the Debian version in lib/install.lib.php, line 73, into
Changed the "5.0 : to 5.0.1

if(trim(file_get_contents('/etc/debian_version')) == '5.0.1' || trim(file_get_contents('/etc/debian_version')) == 'lenny/sid') {

Last edited by madmac007; 29th May 2009 at 22:26. Reason: Found answer
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LB1 Not Taking Over Shared IP Using Heartbeat 2.1.3 On FC10 64Bit asyadiqin Installation/Configuration 5 11th February 2009 20:11
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 03:38
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 20:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.