Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 27th May 2009, 11:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,386 Times in 4,231 Posts
Default

Which ISPConfig version do you use?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #12  
Old 27th May 2009, 12:18
Leemur Leemur is offline
Junior Member
 
Join Date: May 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i use version 3.0.1.1
Reply With Quote
  #13  
Old 28th May 2009, 09:10
Leemur Leemur is offline
Junior Member
 
Join Date: May 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

just did an update to 3.0.1.3 and recreated the site and now it works
Reply With Quote
  #14  
Old 28th May 2009, 18:15
Leemur Leemur is offline
Junior Member
 
Join Date: May 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is getting strange, just did a reboot and now i got the same error again

guess i just remove it completely and try again
Reply With Quote
  #15  
Old 28th May 2009, 18:49
Leemur Leemur is offline
Junior Member
 
Join Date: May 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

when i try to reinstall ISPconfig apache comes with an error
Code:
 Warning: DocumentRoot [/var/www/team-monkey.dk/web] does not exist
i looked trough the apache files to see where it got it from and i think i found the reason to my trubles

In the default vhost file i got a site configured as team-monkey.dk, the funny thing is i have never touched that file, there is no PHP configured in that file - i guess thats why i couldnt get permission to parse the php files
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LB1 Not Taking Over Shared IP Using Heartbeat 2.1.3 On FC10 64Bit asyadiqin Installation/Configuration 5 11th February 2009 20:11
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 03:38
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 08:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.