Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th May 2009, 13:19
techy7636 techy7636 is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix Will Receive but NOT Send Mail

Hey All

I'm having problems with my Postfix setup - it will currently only send and receive through SquirrelMail but will only receive and NOT send via Outlook or other mail clients.

Every time I try to send I receive the following message:

Sending failed; Reason:554 5.7.1 : Relay access denied

My config is set up as follows:

myhostname = mail.mydomainxxx.com
mynetworks_style = subnet
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
mydestination = mydomainxxx.com, $myhostname, localhost.$mydomain, localhost, $mydomain
relayhost =
mydomain = mydomainxxx.com
mailbox_command = procmail -a "$EXTENSION"
mailbox_size_limit = 0
recipient_delimiter = +
broken_sasl_auth_clients = yes
smtpd_recipient_restrictions = permit_sasl_authenticated permit_mynetworks reject_unauth_destination permit permit_inet_interfaces
smtpd_tls_auth_only = no
smtp_use_tls = yes
smtp_tls_note_starttls_offer = yes
smtpd_tls_loglevel = 1
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom
virtual_alias_maps = hash:/etc/postfix/virtual
message_size_limit = 20480000
smtpd_sasl_security_options =
inet_interfaces = all
inet_protocols = all
smtpd_sasl_auth_enable = yes

And my log records the following:

May 27 12:06:05 mydomainxxx postfix/smtpd[25959]: connect from sender1.othermail.com[72.5.230.103]
May 27 12:06:05 mydomainxxx postfix/smtpd[25959]: NOQUEUE: reject: RCPT from sender1.othermail.com[72.5.230.103]: 554 5.7.1 <other@yahoo.com>: Relay access denied; from=<rich@mydomainxxx.com> to=<other@yahoo.com> proto=ESMTP helo=<172.31.252.89>
May 27 12:06:06 mydomainxxx postfix/smtpd[25959]: disconnect from sender1.othermail.com[72.5.230.103]

Any help would be greatly appreciated,


Rich
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
config, mail, postfix, receive mail, sending email

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
with ISPConfig, Postfix, and Courier, mail does not send or receive karazy-k Server Operation 15 20th July 2009 05:44
postfix, pop3 uvbnserved Server Operation 22 24th May 2009 21:00
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
Can't receive external mail anymore - Ubuntu 8.10, ISPconfig, postfix, etc... malou Server Operation 3 15th April 2009 17:13
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 16:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.