#1  
Old 25th May 2009, 08:26
wieserdk wieserdk is offline
Junior Member
 
Join Date: May 2009
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default SMTP authentication failed

Hey,

I have quite big, and strange problem

I have 2 mailservers in my configuration.
They're exactly the same, only difference is hostname.

All related files in: /etc/courier /etc/postfix /etc/default are the same (of course hostname and server_id is different).

Problem is: first server is working fine, second gives (when I'm trying to send anything):
postfix/smtpd[3539]: warning: unknown[10.10.0.11]: SASL LOGIN auhentication failed: authentication failure.

My system is Ubuntu 9.04.

Regards,
Michael
Reply With Quote
Sponsored Links
  #2  
Old 25th May 2009, 10:24
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,186
Thanks: 829
Thanked 5,417 Times in 4,259 Posts
Default

Which ispconfig version? Do the same login details work for pop3?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th May 2009, 12:12
wieserdk wieserdk is offline
Junior Member
 
Join Date: May 2009
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

I'm using IMAP, and it works fine.

it's neweset 3.0.1.2

Kind regards,
Michael
Reply With Quote
  #4  
Old 26th May 2009, 10:59
wieserdk wieserdk is offline
Junior Member
 
Join Date: May 2009
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Problem SOLVED

There was an error in /etc/pam.d/* files - wrong database login credentials.

Kind regards,
Michael
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
Mail server attack princebenin Server Operation 1 19th November 2007 14:02
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 14:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.