Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th May 2009, 04:31
joel_griego joel_griego is offline
Member
 
Join Date: Nov 2008
Posts: 65
Thanks: 1
Thanked 1 Time in 1 Post
 
Default Virtualization Xen on Ubuntu 8.04 LTS

Good Morning Sir Falko,

I read your Ubuntu 8.04 LTS Xen installation and configuration. I already tested it. Its really good. Can you help me with my server because I have 2 Network Cards for my server and I want to use both network cards for my main server and my virtual guest machines. I tried to configure /etc/network/interfaces on the ubuntu guest machine and added eth1 for another network card config, but whenever I restarted /etc/init.d/networking, it says, the other network card is not existing. What should I change to the Xen configurations to make this work?

Thanks!

PS: Im sorry I posted it on the other forum category.
Joel
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Perfect Server Ubuntu 8.10 vs. 8.04 LTS atjensen11 HOWTO-Related Questions 1 13th April 2009 11:07
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 13:49
Ubuntu 8.04 LTS - RAID 1 + LVM + XEN atjensen11 HOWTO-Related Questions 1 20th January 2009 20:35
Xen installation issues w/ Ubuntu 8.04 LTS server pabb HOWTO-Related Questions 1 9th May 2008 15:11


All times are GMT +2. The time now is 16:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.