Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd May 2009, 00:59
kenwardc kenwardc is offline
Junior Member
 
Join Date: May 2009
Location: Berkshire, UK
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default How to - Install Packages on VMware ESXi 3.5

Hi Folks

Just joined the forum, saw that there were pre-configured VMWare images available for exactly what I wanted to do (Create a CentOS 5.x server with mail server etc.) and paid up the joining fee.... all the while panting with excitement!

I have VMware ESXi 3.5 on a wonderful Dell 2950 with loads of disk, 2 Quad CPUs and 16 Gbytes of RAM and I thought my prayers had been answered, because I'm pretty new to Linux AND to virtual hosting. However, I find that I cannot import the files from the download into my VMWare Infrastructure Client, because the client is looking for .OVF files rather than the .VMDK file contained within the package.

Can anyone let me know how to either convert the stuff I've downloaded into .OVF or else tell me if there is an .OVF file available for the same virtual image?

Please be gentle - I'm new to all this!

Cheers
Chris
Reply With Quote
Sponsored Links
  #2  
Old 23rd May 2009, 15:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Take a look here:
http://communities.vmware.com/thread/125203
http://communities.vmware.com/thread/170220
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
vmware esxi ovf

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 10:53
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 11:37
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 15:42
The Perfect Server - 7.10 Server (PHP5 & PHP5 Packages Install Snag) giganet HOWTO-Related Questions 8 9th December 2008 22:05
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 11:46


All times are GMT +2. The time now is 13:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.