Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th March 2006, 07:04
noahlau noahlau is offline
Junior Member
 
Join Date: Mar 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default imapd-ssl: Unexpected SSL connection shutdown.

Hello all.

My email server is postfix + courier imap + courier imap ssl + amavis + clamav + spamassassin.

I am fine when i am using IMAP ( port 143 ) to receive my emails. I also can receive emails with IMAP-SSL ( port 993 ).

However, I receive error that is Unexpected SSL connection shutdown when i am using IMAP-SSL to receive emails:

Mar 14 12:56:32 server1 imapd-ssl: Connection, ip=[::ffff:219.79.136.253]
Mar 14 12:56:32 server1 imapd-ssl: LOGIN, user=noahlau, ip=[::ffff:219.79.136.253], protocol=IMAP
Mar 14 12:56:33 server1 imapd-ssl: Unexpected SSL connection shutdown.
Mar 14 12:56:33 server1 imapd-ssl: DISCONNECTED, user=noahlau, ip=[::ffff:219.79.136.253], headers=0, body=0, time=1, starttls=1
Mar 14 12:56:33 server1 imapd-ssl: Connection, ip=[::ffff:219.79.136.253]
Mar 14 12:56:33 server1 imapd-ssl: LOGIN, user=noahlau, ip=[::ffff:219.79.136.253], protocol=IMAP
Mar 14 12:56:33 server1 imapd-ssl: Unexpected SSL connection shutdown.
Mar 14 12:56:33 server1 imapd-ssl: DISCONNECTED, user=noahlau, ip=[::ffff:219.79.136.253], headers=0, body=2180, time=0, starttls=1

Any Idea ??? thank you so much !!!!

Regards
noahlau
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tlsmgr webmail problem, suse 9.3 perfect setup dschmid Installation/Configuration 44 2nd April 2006 19:55
problems sending receiving mail on Postfix mavgh1 HOWTO-Related Questions 17 10th March 2006 13:43
Mail Problems Suse10 x86_64 Praude Installation/Configuration 21 3rd March 2006 17:26
Internet Mail Problem deezone Installation/Configuration 9 22nd February 2006 22:09
from http to https after installation? Mahir Installation/Configuration 25 7th December 2005 21:40


All times are GMT +2. The time now is 13:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.