Prev Previous Post   Next Post Next
  #1  
Old 13th March 2006, 16:52
Hagforce Hagforce is offline
Senior Member
 
Join Date: Feb 2006
Posts: 210
Thanks: 37
Thanked 1 Time in 1 Post
Default Fedora 4 TPS mail problem

I used the Fedora 4 TPS Howto, and all worked perfeckt until right now.
Suddenly dovecot won`t start, I get a message that the port i already in use.

This is the services on my system:
Code:
[root@ ~]# service --status-all
acpid (pid 2413) is running...
anacron is stopped
Nightly apt update is disabled.
atd (pid 2726) is running...
auditd (pid 2226) is running...
Configured Mount Points:
------------------------
/usr/sbin/automount --timeout=60 /net program /etc/auto.net

Active Mount Points:
--------------------
/usr/sbin/automount --timeout=60 /net program /etc/auto.net
Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination                                                                                                                                

Chain INPUT (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination                                                                                                                                

Chain OUTPUT (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination                                                                                                                                
hcid is stopped
sdpd is stopped
cpuspeed is stopped
crond (pid 2685) is running...
cupsd (pid 2421) is running...
dc_client is stopped
dc_server is stopped
cat: /var/run/dhcdbd.pid: No such file or directory
Device not specified in /etc/sysconfig/diskdump
dovecot is stopped
gpm (pid 2663) is running...
hald (pid 2753) is running...
Usage: /etc/init.d/hidd {start|stop|restart|reload|condrestart}
httpd (pid 2949 2948 2947 2946 2945 2944 2943 2942 2904) is running...
Firewall is stopped.
irattach is stopped
Usage: /etc/init.d/ispconfig_server {start|stop|restart}
mdmpd is stopped
mDNSResponder (pid 2405) is running...
dbus-daemon (pid 2744) is running...
mysqld (pid 2565) is running...
number of zones: 9
debug level: 0
xfers running: 0
xfers deferred: 0
soa queries in progress: 0
query logging is OFF
recursive clients: 0/1000
tcp clients: 0/100
server is up and running
Server address not specified in /etc/sysconfig/netdump
netplugd is stopped
Configured devices:
lo eth0 eth1
Currently active devices:
lo eth0 eth1
NetworkManager is stopped
NetworkManagerDispatcher is stopped
Shutting down NFS mountd: rpc.mountd is stopped
nfsd is stopped
rpc.rquotad is stopped
rpc.statd (pid 2213) is running...
nifd (pid 2375) is running...
nscd is stopped
ntpd is stopped
portmap (pid 2196) is running...
master (pid 2976) is running...
proftpd (pid 3021) is running...
Process accounting is disabled.
rdisc is stopped
rpc.idmapd (pid 2256) is running...
saslauthd (pid 2737 2736 2735 2734 2733) is running...
sendmail is stopped
smbd is stopped
nmbd is stopped
spamd (pid 2676 2675 2674 2673 2672 2655) is running...
squid is stopped
squid: ERROR: No running copy
sshd (pid 3251 2464) is running...
syslogd (pid 2125) is running...
klogd (pid 2127) is running...
tux is stopped
winbindd is stopped
xfs (pid 2713) is running...
xinetd (pid 2472) is running...
ypbind is stopped
Nightly yum update is disabled.
Wich service is interfearing with Dovecot?

(might be serveral services that shouldn`t be running now, I`ve played around abit)

Last edited by Hagforce; 14th March 2006 at 10:16.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 13:08
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Another Problem: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP bluegrass Installation/Configuration 24 8th March 2006 01:41
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47
Problem sending mail to 2nd SMTP server inside network kisong Server Operation 2 2nd March 2006 18:05


All times are GMT +2. The time now is 01:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.